Error al querer descargar Mojave


#1

Estimados, soy nuevo en Mac.

Soy desarrollador mobile, y pasa publicar la app que tengo desarrollada en el App Store, tengo que bajar un programa llamado XCODE.

Para poder instalarlo me pide la última versión del iOS. Actualmente mi Macbook tiene Sierra 10.12.

Cuando le doy a botón “Instalar” al mojave, automáticamente me sale un mensaje que dice “error, no se pudo completar la compra. No se puede instalar mojave en ésta computadora”

???

Es una Macbook modelo 2015. Es un i7, 8gb ram, disco 1Tb. Son 6gb para descargar y ni siquiera se inicia la descarga. Por lo que vi, el upgrade a mojave es gratis.

Como se actualiza a mojave? Por lo que Googlie no hay mucho secreto. Aún así, no se el motivo de porque me da ese error.

Me podrán dar una mano?

Desde ya muchas gracias.

Diego


#2

macOS Mojave es compatible con los Macbook de comienzos de 2015 o posterior. Así que ahí no tendría que estar el problema. Igual por las especificaciones debe ser un MacBook Pro no un MacBook lo que tienes, y en ese caso macOS Mojave es compatible a partir de los modelos del 2012.

Acá tenes la web de soporte de Apple para corroborar:

https://support.apple.com/es-es/macos/mojave


#3

Gracias por responder.
Adjunto las capturas de lo que me pasa a ver si alguien me puede dar una mano.
Si en la Macbook no pudiera actualizar a Mojave, entonces no se de que otra manera podría descargar el XCODE, que en definitiva ese es mi problema.

Gracias nuevamente.

Diego.


#4

No vas a poder instalar Mojave, ya que la MacBook Pro es de finales de 2011 y es requisito que sea de mediados de 2012 en adelante para poder hacerlo:

Saludos.-


#5

Garronazo… justo eso estaba viendo…

me contacte con el soporte y creo que al menos voy a poner instalar High Sierra, ya que es el mínimo requisito que me pide la aplicación XCODE.

Gracias por responder.


#6

Si, vas a poder instalar High Sierra, te paso el enlace de la Mac App Store:

https://itunes.apple.com/es/app/macos-high-sierra/id1246284741?mt=12