[Problema] Ampliar red AirPort Extreme y Express

#1

Armo este post para ver si alguien me puede ayudar y/o decir que estoy haciendo mal de algo tan simple.

A mi router principal (AirPort Extreme 4 Generación) le añadí un Airport Express (1 generation - MB321LL/A, modelo A1264) como repetidor.
El AirPort Extreme tiene 2 redes, la 2.4 y la 5 ghz (usamos solamente la de 5 ghz por cuestiones de velocidad). Cuando configuro el Express como repetidor solo me muestra la red 2.4 y amplia solamente esa, y no la de 5 ghz. No logro que el Express me extienda la de 5 ghz.
No se que estoy haciendo mal, porque por lógica el Express es Dual band 2.4 GHz o 5 GHz.
Agradezco la ayuda!

Adjunto imágenes de los Airports.

#2

Seguramente debés tener configurado en el AirPort Extreme la red de 5GHz por separado. Destildá la opción individual de 5GHz y dejá que sólo lo administra el router. Lo mismo hacé en el AirPort Express.

1 me gusta
#3

Hola, gracias por tu respuesta. La opción que me decís es esta???

#4

Exactamente, es esa. Desactivala nomás.

1 me gusta
#5

Muchas gracias por la data!!!

Update: No funciona. Me toma solamente la de 2.4 (que anda solamente a 12 megas) y no la de 5 Ghz (que anda a 50 megas).
Por ende toda mi red queda en 12 megas de velocidad y no en los 50 en los que debería.

#6

La configuración de los dos AirPort debe ser la siguiente:

  • AirPort Extreme: Crear Red Inalámbrica con 2,4 y 5 GHz en automatico (Router)
  • AirPort Express: Ampliar Red Inalámbrica (la que crea el Extreme).

Salvo que el modelo del Express que tienes no admita la red de 5GHz, cosa que no recuerdo en este momento, pero así lo tengo configurado en mi casa y funciona correctamente.

Empezaría por configurar de cero los dispositivos para asegurarte que está bien.

Una consulta: cómo está conectado a Internet el router principal (Extreme)? Por lo general el ISP te deja un Modem + Router Inalámbrico, el cual debería quedar configurado en modo puente y quedar apagado su WiFi. En ese caso, el que pasa a administrar la red y conexión a internet es el Extreme, que deberás configurar en modo PPoE, con el usuario y clave provista por el operador del servicio. Nos cuentas, si?

Saludos

#7

No funciona. Probé de todo y nada. Me rindo por el momento y dejo las 2 redes y listo. Gracias por tu ayuda Panoramix.

#8

Pregunta rápida, son misma región? Tengo un TC europeo y otro Americano , como son de distintas regiones usan distintos canales permitidos para la frecuencia 5GHZ por lo que tuve que hacer un pequeño truquito para que funcionen

#9

Diego, probaste fijando un canal para la de 5GHz? En mi casa, si dejo las dos redes y la de 5GHz está en Auto, los dispositivos se conectan solo a la de 2.4GHz. Lo fijé en 149 y todos felices.

1 me gusta
#10

No, son diferentes regiones…

#11

Seba, ahora voy a probar eso que me decís a ver que pasa.

#12

Buenas, me sumo a este hilo con la siguiente consulta.
Tengo un AirPort Extreme, el útlimo, creo que de 6ta generación y un express tambien de los últimos.
El extreme está conectado al modem de fibertel que esta en modo puente.
Hasta ahi todo bien, el Extreme me da los 300 megas que acusa el proveedor, pero el express, que esta un piso más arriba no llega ni a los 50 megas, 30 con toda la furia.

Tendré algo mal configurado o es así de malo y no le da para más?
Me preocupa porque tengo otro express guardado que lo quiero poner otro piso más arriba, en la terraza y si es así, ahi se va a a navegar más lento que con dial up.

El departamento es de estos modernos, con paredes finitas, antes tenía configurado el modem de fibertel con el wifi activado y al primer piso llegaba perfecto, y los AirPort armaban otra red, pero también arriba no tiraban al máximo.

Gracias!
Saludos!

#13

Por lo visto tenés una gran atenuación de señal en vertical, o sea, de piso a piso a través de losas de hormigón con armaduras metálicas. Si, es posible que eso esté matando tu señal. Ni contar si además hay cañerías. Hay que ver las dimensiones también que estás queriendo cubrir. Pero me inclino a interferencias físicas importantes.

#14

Igual hay que tener en cuenta que el Express extendiendo en inalámbrico, ya de base pierde la mitad de velocidad.

1 me gusta
#15

Raro porque el modem de fibertel, con wifi activado llega lo más bien arriba y sin perdida de señal.

Tanto el extreme como el modem están en un piso todo abierto, pero si, puede ser, no solo esta la losa si no que tambien estan los perfiles del durlok.

Hice pruebas antes de responder, desconecte el Express y me conecte al Extreme y hasta un poco menos de la mitad de la escalera, llega perfecto, de la mitad para arriba ahí muere.

@Animal
Si, en realidad cualquier extensor vía wifi pierde velocidad, pero al parecer acá no llega ni 1/4 al extreme directamente.

Que cagada, no tengo otro lugar donde ponerlo, pensé que eran más potentes.
Voy a ver si puedo cablear, porque si no, otra no me queda.
No si algo más nuevo en tecnología me podrá solucionar esto, en algún momento se me cruzó cambiar a los de google.

Gracias por sacarme la duda de que no es configuración.

Saludos.

#16

Google Wifi es la mejor opción hoy. Cero caida de velocidad

1 me gusta
#17

Yo recomiendo también TP-Link Deco o Linksys Velop.

Todos estos son sistemas de mesh que son super fáciles de configurar (todo a través de una app en el teléfono y, en general, no requieren de casi ninguna interacción a menos que quieras ahondar en configuraciones avanzadas) y con poca o ninguna pérdida en velocidad.

2 me gusta
#18

Gracias!, voy a investigar por todos estos, lo único que me mata es que por lo poco que vi ninguno de los 3 tiene USB como tiene el Extreme, que uso bastante con un disco conectado.

#19

No es así, al menos el TP-Link Deco tiene puerto USB…y creería que el Linksys también. Es algo bastante básico en routers hoy en día.

#20

Ahora leí mejor, de los 3 mencionados, el único que tiene USB es el TP-Link pero solo sirve para cargar dispositivos. Decían que TP-Link en algún momento lo iba a habilitar para compartir dispositivos.

Seguiré investigando, por ahora me voy a quedar con los AirPorts y veré si los puedo ubicar de otra manera.

Gracias!!