Mother board macbook pro 2009

#1

Hola como están?.
Quizás alguien tenga o me pueda solucionar el problema.
Tengo una MacBook Pro late 2008 unibody aluminio, creo que fue el primer o segundo modelo unibody, que empezó teniendo problemas con la batería y tuve que remplazarla y volvió a tener el mismo problema.
Al tiempo empezó a hacer un problema donde al poco tiempo de encenderla, sola al escribir, escribía símbolos como si se cambiase el teclado, cosa que se arregla reiniciando con un disco externo donde tengo el OSX de la máquina clonado, si reinicio con la máquina no se resuelve el problema.
Esto me hace pensar en un problema en la mother, además de la batería seguramente.
Me interesa revivirla porque anda todo bien, esta en muy buen estado y con el HD de estado sólido anda razonablemente bien.
Quizas alguien tenga una de estas máquinas con el display roto o algo asi y de ella se podría sacar el mother si estuviera en buen estado. O sepa de alguien que las repare.
Agradezco su atención
Saludos

#2

Si seguis trabajando desde el USB no salta el problema?

#3

Hola Alberto
Siempre quise evitarlo pero si una vez tuve que hacer algo si o si y no pude terminar porque también empezó a hacer los símbolos
Tuve que destrabarla con la otra parricion del disco que tiene otro OS X de no ser así estaría con la maquina inutilizable . Buen casi como está ahora,

#4

Más allá de mi incomprensión total de como los electrones y unos y ceros caminan por el mother :stuck_out_tongue_winking_eye: no entiendo como una falla del mother lleva a un error que modifique los caracteres que escribís. Solamente eso se ve? Las pantallas se dibujan bien? Los programas abren y cierran?

#5

El disco clonado está “al día”? O sea, hay EXACTAMENTE LO MISMO en el externo que en el disco de la Mac? O es un backup viejo?

#6

Alberto es tal cual lo digo lo de la placa madre se me ocurre a mi realmente no se si es eso, los programas abren, la máquina aparentemente no muestra otro problema, es más si estás navegando por internet no te das cuenta del problema hasta que debes escribir algo.

Max v el disco clonado es muy parecido al de la máquina, no es exactamente igual pero antes funcionaba allí de hecho es el disco original de la máquina, pero con muy pocos cambios

#7

Sin verla es muy difícil pero no me suena para nada a un problema de mother.

#8

Vos ves estos problemas?
En otras palabras si te llevo la máquina podrías revusarla? O no te dedicas a eso?
Lo que menos quiero es que sea la mother
El problema original fue la batería cosa que persiste, lo que si no se es si está relacionado directamente con el problema, para mí tiene algo que ver porque ante jamas tuvo ese problema y el manipuleo de la batería o algo electrónico relacionado pudo haber provocado el problema por eso pensé en la mother pero son sólo conjeturas

#9

Si me dedico a estas cosas, pero lo que menos quiero es usar el foro para sacarle plata a los usuarios! Habría que pensar alguna otra prueba que puedas hacer, probaste con un teclado externo?

#10

El diagnóstico entonces no tiene sentido. No hay ninguna razón para creer que sea el logic, lo más probable es que sea simplemente un tema de software.

Si querés probar otras opciones, te recomiendo dos:

  1. Crear un nuevo usuario en la Mac y ver si ahí pasa lo mismo
  2. Bootear desde la partición de recuperación y ver si ahí pasa

Con eso vas a descartar o confirmar que el problema sea de software.

1 me gusta
#11

La verdad no se me ocurrió voy a probar con uno usb y otro inalámbrico y te digo
Gracias por la respuesta

Max v la opción 1 ya la tengo porque tengo 2 usuarios
La opción 2 me parece que no puedo bootear con una partición de recuperación porque no la tengo acordate que es una maquina del 2008 y tiene en una partición snow leopard el OS X original
Pero déjame confirmarlo y te digo
Gracias por la respiesta

#12

Hola Alberto
Probé lo del teclado externo, un inalámbrico, y parece que se solucionó el problema hace un par de horas (antes con 10-15 minutos era suficiente como para que haga la falla) que está funcionando, de hecho te estoy escribiendo desde la macBook.
Te agradezco mucho la ayuda y lo tomo como tu regalo de cumpleaños. Jajaja
Después mañana abro otro tema para no mezclarlo con este el problema de la batería y quizás me puedas ayudar con eso también

saludos

#13

Bueno, te arreglamos el mother!!! Listo !!! Quién te cambió la batería? No habrán hecho alguna macana? Otra pregunta, ningún antecedente de caida de líquido?

#14

Si gracias, la batería la cambié yo y lo del agua la uso yo solo, pero no puedo asegurar nada.
Ya que estamos te comento lo de la batería.
De repente empezó a andar mal ( se descargaba rápido y decía reparar batería) con pocas recargas
Cambie la batería por una nueva comprada en apple store de Miami y al termino de unas 20 o 30 recargas más no, volvió a hacer lo mismo ,
O sea no tengo muchas ganas de gastar en una batería nueva para que me suceda lo mismo, y sin saber si hay un problema en la máquina que joda la batería o quizás haya sido que vino mal la batería ,
El cargador aparentemente está bien prende rojo bufando carga y se pone verde cuando está cargada
el reinicio prom o algo así no lo soluciona
No se mas que datos poner, habrá alguna forma de probar el cargador o hacer algo para saber de donde viene el problema?
Saludos y gracias

#15

¿Apple te vendió una batería suelta? Hasta donde yo sé no venden los repuestos sueltos, solamente hacen ellos la reparación (sacar y poner la batería nueva en este caso). Algo raro hubo ahí.

Por lo que contás, la batería “nueva” no era muy buena. El reset que debería ayudar si fuera algo del sistema es el del SMC.

Descargate el Coconut Battery y posteá la info que te da de la batería.

#16

Gracias Alberto
Si acordate que mi máquina es una de las pocos primeros modelos que traían batería extraible.
Es probable que la batería no haya estado bien pero fue comprada en apple y por supuesto era repuesto original cerrado en caja etc
El coconut dice
Current charge. 1434 mAh
Full charge capacity 1435 mAh
Design capacity 4800 mAh
Cycle count 125
Lo del SMC lo hice varias veces
Si necesitas otro dato avísame

#17

Yo arrancaría con un OS limpio antes que nada.

#18

Esta hecha pelota la batería! De los 4800 que odía cargar de nueva solamente puede tomar 1435. Pero esas baterías se “descalibraban”. Probá usarla hasta que quede en cero, cargarla apagada hasta 100% y fijate si cambió algo de esos datos.

#19

Hola sebas cómo estás?
No se si lo dije pero ambos discos el externo y el propio de la máquina tienen 2 OSX el snow leopard original y el otro creo que es maverick y el problema lo hace en ambos OSC por igual.
En esta no creo que sea algo del software
Si pongo una batería nueva o que funcione seguramente la máquina funcione bien, el problema que no se es si hay algo que la deteriore como una mala carga o algún circuito del la batería se arruine, o quizás sea un mal uso en la forma de cargar o una sobrecarga que haga el problema.
Lo que necesito es que alguien la revise antes de colocar batería nueva o ver si hay algo que pueda hacer yo para detectar el problema amtes de colocar la batería nueva.

#20

Hola Alberto
No vi tu respuesta
Si evidentemente la batería está deteriorada, eso que me decís ya lo hice pero voy a volver a hacerlo y te digo
Gracias